NVivo 12: Up and running
Software Used

NVivo 12

Files Used

The files used in this study are from the ‘Volunteering Study’ created when NVivo was launched in 2008. The Volunteering study looks at the motivations people have when doing volunteering work. The study was conducted with a sample of adults from Australia and the United States. It consists of a range of data (Text, video, audio, pictures, field notes and attributes).

Revision Information

This material was created from using user guides from Susila Davis (2018), Zainab Kabba (2016), Marie-Hélène Paré (2015) and Chrysanthi Papoutsi (2015).

Acknowledgements

Thanks to David Baker at IT Services in Oxford for supporting development of this course. Thanks also to the workshop attendees, whose participation has been essential in shaping this course.
Copyright

This document is made available under a Creative Commons Attribution-Non Commercial-Share Alike CC-BY-NC-SA license by Marie-Hélène Paré (2015) and Chrysanthi Papoutsi (2015), and adapted by Zainab Kabba (2016) and by Susila Davis (2016) who assert their rights to be identified as the authors.

Note that some images and documents used in the presentation and exercises are copyright of their owners and may be subject to different copyright conditions. Where possible this has been noted in the text. If an error in attribution/copyright has been made, please contact the author who will be pleased to make the necessary corrections.

For those accessing these materials via the IT Portfolio site, please note that the workshop utilizes video content that cannot be distributed in the course materials files. The video exercises will work generally with any small audio or video clip, however.

Screenshots are copyright of the respective software suppliers.
# CONTENTS

WELCOME TO THE NVIVO 12: UP AND RUNNING WORKSHOP ......................................................... 8
DOWNLOADING NVIVO .................................................................................................................. 8
METHODOLOGICAL CONSIDERATIONS .................................................................................... 9

*Is NVivo right for you?* ............................................................................................................. 9

READING THE NVIVO INTERFACE .......................................................................................... 10
OPENING A NEW PROJECT ......................................................................................................... 10
INSIDE THE PROJECT .................................................................................................................. 10

TOP TIP! ....................................................................................................................................... 11

BASIC TERMINOLOGY: DATA, CODES AND CASES ................................................................. 12
VIEWING DATA IN YOUR PROJECT ............................................................................................ 13
AUTO-SAVING ............................................................................................................................. 13

THE NVIVO HELP SYSTEM ....................................................................................................... 14
GETTING YOUR RESEARCH INTO NVIVO .................................................................................. 15

PREPARING AND IMPORTING EXTERNAL DATA (FILES) ......................................................... 15
CREATING DOCUMENTS AND EDITING IMPORTED FILES .................................................... 16
LINKING EXTERNAL DATA (EXTERNAL FILES) ........................................................................ 16

ORGANIZING YOUR DATA USING CASES AND NODES .......................................................... 17

PREPARING TEXT FOR AUTO-CODING ..................................................................................... 17

PRECISION IS ESSENTIAL! .......................................................................................................... 18

ORGANIZING YOUR DATA USING CLASSIFICATIONS .............................................................. 18

CLASSIFICATIONS AND ATTRIBUTES ..................................................................................... 18
CREATING FILE CLASSIFICATIONS .......................................................................................... 18
CREATING CASE CLASSIFICATIONS ....................................................................................... 19
IMPORTING CLASSIFICATION SHEETS THROUGH EXCEL .................................................. 19
EDITING CLASSIFICATIONS ...................................................................................................... 20

CUSTOMIZING YOUR INTERFACE ............................................................................................. 20

THE RIBBON GUIDE .................................................................................................................. 20

SIDEBARS ................................................................................................................................... 20

DOCKING WINDOWS .................................................................................................................. 21

ANALYSIS ..................................................................................................................................... 22

WORKING WITH NODES ............................................................................................................ 22

A LITTLE MORE ABOUT NODES... ............................................................................................ 22
PARENT NODES AND CHILD NODES .......................................................................................... 23
WELCOME TO THE NVIVO 12: UP AND RUNNING WORKSHOP

Below you will find a few notes on what we will (and will not) do in the workshop, as well as some suggestions for revision between the two sessions.

The great thing about NVivo is that QSR provides free tutorial videos and a comprehensive online help system (for NVivo 11) and basic help for NVivo 12. In this workshop we will cover some of what QSR provides through online videos – but with more detail and specific examples, so take this as an opportunity to gain hands-on experience while exploring the software.

We will learn how to do a number of basic tasks that will be useful to most qualitative researchers working with data such as interview transcripts, video and audio files, and images. You will have an opportunity to work with sample data prepared specifically for the workshop, or you can bring your own data and get a head start on your analysis. However, keep in mind that this is not intended as a workshop on your project, and the instruction is designed with general skill-building in mind. If you would like to work through some of your own data and NVivo project(s), please have a look at our NVivo: Data Analysis – Professional Practice course on the ITLC website.

DOWNLOADING NVIVO

NVivo 12 (and version 11 if you wish) can be downloaded to your laptop, Mac and/or home computer through the Oxford University IT registration website (https://register.it.ox.ac.uk). You will have to log in with your Single Sign-On and then click on ‘Software’ on the left-hand menu. Next, select NVivo from the list of software packages, then, if you’re a Windows user, download either the 64-bit or 32-bit version depending on your computer’s RAM (Random Access Memory); or the MacOS version if you’re using a Mac. You will then need to click on the Windows and MacOS License Key link (also on the registration site above) and enter the license key before you start using NVivo.

You should be aware that the Oxford server version, and the one we will use in the workshop, is version 12, while many computers at Oxford still use version 11. (As of Oct 2018, you can also download version 11 on the Oxford University registration site if you wish.) The basics of what we cover in the workshops will be relevant for any of these, but if you decide to work on some of your own work during the class activities, you should be aware that you will not be able to open a file created in 12 in the 11 software. NVivo projects created in versions before 12 can be opened on all later versions through a conversion that the software performs.

Lastly, at the end of the workshop we will leave some time to address specific questions from participants. The instructors cannot guarantee that they will be able to answer every question on NVivo, but if you submit your questions beforehand by email, they will do their best to come prepared with an answer.
Is NVivo right for you?
The first question you need to consider before engaging in NVivo-based analysis has to be whether or not NVivo will add value to your analysis (or possibly make your life easier). You therefore need to think about what you are trying to achieve as a researcher and analyst. Of course, for novice users it will be hard to know if NVivo is right, before knowing what it can and can’t do. So, we will begin the workshop with a discussion of these issues in light of the participants’ research intentions.

NVivo can be quite useful for data sets of various sizes, mixed media and mixed methods data, and small or large team research projects through its team-work and cloud server functionality. It has broad capabilities and its interface is user-friendly relative to other similar programs. It is becoming an industry standard for archiving qualitative data as it is recommended by the UK Data Service, so understanding it is worthwhile for researchers who plan on doing Research Council-supported projects. It is also free to Oxford students and staff on a site license.

However, it has its limitations and, unlike statistical analysis software for quantitative research, it is more ancillary than fundamental as a component of most qualitative projects. At minimum, it is worth remembering the following:

- NVivo can do very little analysis for you, and it relies heavily on user input
- Learning NVivo takes work (this workshop won’t be enough!)
- Organizing data into NVivo takes more work
- There may be easier solutions, especially for simple tasks
- Examining data through NVivo can limit your analytic frame
- NVivo is known to run slowly or crash, especially on older computers

With these things in mind, there are still lots of good reasons to learn the software and many ways it can assist your analysis, help organize your thinking, and keep your data in order.

Before we engage in any data preparation, organization, and analysis, it is worth keeping in mind that there are many ways to approach a task in NVivo. The program provides multiple paths to fundamentally similar ends. What is important is that your strategy is suited to what you want to accomplish with your analysis.

ONE MORE NOTE...

Keep in mind that the following is not an exhaustive list of the approaches to analysis and functions available to NVivo users. Instead, the workshop will lay out a few essential skills that will be applicable for a wide range of research projects, and hopefully provide participants with the tools to self-teach some more intermediate functions.
READING THE NVIVO INTERFACE

We will just quickly walk through the basics of what you see in your first moments with the program. You may want to watch the introductory video later on to revise this on your own.

OPENING A NEW PROJECT

When you open the program you will see a “Welcome” screen that lists all of your recent projects, and has buttons for Blank Project, Open Other Project, and Help.

When you click on Blank Project, a dialogue box will open asking for a file name and description for the project. You must enter a file name, which also sets a default file path. You can also enter a description of the project, though this is optional. When you click OK, your project will open.

INSIDE THE PROJECT

NVivo uses a ribbon-guide menu that looks like this:

You will notice that most icons on the ribbon are initially presented in greyscale when you open the program, which means they are not usable until an appropriate internal referent (e.g. a data file, node, table, etc) has been selected or opened. So, you will need to import some data before you can start exploring NVivo. The more kinds of data you have, the more you can explore the program!

The ribbon-guide buttons each have a roll-over text box providing a description of its function(s). This means that when you run the mouse arrow over one of these icons, it will tell you what it does. It is a good idea to do this with each button to familiarize yourself with the tools available to you. At the outset, the most important tabs and buttons for you will probably be the following:
**Home:** Once you select an item from a list (or depending on where you are in the NVivo workspace) this tab allows you to code whole data files, run basic queries, generate visualisations and create or import classifications. [In NVivo 11, the coding functions would have been in the ‘Analyse’ tab.]

**Import:** This tab allows you to import data prepared elsewhere for NVivo, including Word documents, PDFs, transcripts, datasets, audio and video files, classification sheets, academic articles and even your reference library. [In NVivo 11, these functions would have been in the ‘Data’ tab.]

**Create:** This tab allows you to create new files of data from scratch, new nodes for organization and analysis, new cases and classifications, and so on. You can also create “External” files, which are external data not suitable for importing, such as large video files or webpages. You can add notes to describe these, which make them internally searchable and codeable. The create functions can all be achieved by right-clicking in a window within the appropriate location in your project, but until you know where that is, this tab will provide you with all of the one-click shortcuts you need to create data and organize it.

**Explore:** Here is the full menu to run queries, generate data visualisations and charts, and create project maps (such as mind maps). Queries provide ways of seeking specified patterns in your data through user-defined parameters. [In NVivo 11, these functions would have been in separate ‘Query’ and ‘Explore’ tabs.]

**Share:** This is a new tab in NVivo 12 that allows you to create reports and extracts of your NVivo analyses, export and copy your project, print items and export items to save in other applications. [In NVivo 11, the reporting and extract functions would have been in the ‘Explore’ tab.]

**TOP TIP!**

If you’re not sure which ribbon tab to use, **right-clicking** will usually get you where you need to go! For example, if you’re looking at a list of documents, and you want to do something to that whole item (like copy, or delete it), select the item and then **right-click** to get a list of options to choose from – ‘Copy’ and ‘Delete’ will usually be listed in the right-click options. Or depending on what you want to do and where you are in NVivo, **left-click** in the region where you want to do something, e.g. if you’re in a document already, click anywhere in the white space and then **right-click** to see what options are given. This will save you having to remember which ribbon tab does what.
BASIC TERMINOLOGY: DATA, CODES AND CASES

Three essential terms for NVivo skills development are Data, Codes and Cases.

‘Data’ is a term for any research material that you have connected to your NVivo project. [In NVivo 11 ‘Data’ was known as ‘Sources’]. This could be transcripts or field notes, as well as academic articles, research plans, pictures, audio recordings, videos, notes, and online materials.

‘Codes’ are made up of ‘Nodes’, ‘Relationships’ and ‘Relationship Types’. A node is best thought of as a “container” in which wholes or parts of sources are kept for analysis. Relationships are connections you can mark in your project between two items. For example, one case ‘employs’ another case, or one concept (represented by a node) ‘causes’ another concept (a different node).

While NVivo offers users many ways to group and organize their data, codes (including nodes) offer the richest avenue for subsequent analysis. This will become clearer as the workshop progresses.

For those who have some familiarity with NVivo 11, please note that the left-hand folder structure is quite different in NVivo 12.

1. The ‘top and bottom’ folder structure in NVivo 11 has been replaced by one joined folder structure in NVivo 12.
2. In NVivo 11, ‘Internals’ and ‘Externals’ (in ‘Sources’), and ‘Source Classifications’ (in ‘Classifications’) are now in ‘Data’ in NVivo 12.
3. ‘Nodes’ in NVivo 11 contained (thematic) ‘Nodes’, ‘Cases’, ‘Relationships’ and ‘Node Matrices’. In NVivo 12, Nodes and Cases are in different folders: Codes contains Nodes, Relationships and Relationship Types; Cases are now grouped together under ‘Cases’.
4. ‘Collections’ in NVivo 11 which contained Sets, Search Folders, Memo Links, See Also Links and Annotations, has now been split up into ‘Notes’ and ‘Search’ in NVivo 12. ‘Notes’ now contains Memos and Framework Matrices (previously in Internals in NVivo 11), while ‘Search’ contains Queries and Query Results (previously in the ‘Queries’ folder), Node Matrices (previously in ‘Nodes’), and Sets and Search Folders (previously in ‘Collections’).

5. The ‘Reports’ folder in NVivo 11 which contained Reports and Extracts is now ‘Output’ in NVivo 12. ‘Maps’ have stayed the same – but within the new folder structure in NVivo 12.

VIEWING DATA IN YOUR PROJECT

Once you have ‘Files’ and ‘Nodes’ in your project, these will be visible in a List View window when you click the Data or Codes buttons on the Navigation View sidebar. If you double-click on a file, it will open on the right or below (depending on your settings) in what is called Detail View.

To find files or nodes by name, you can quickly bring them up using the Find bar, located above the List View window. Simply type in all or part of the name in the Search Project box, and a list of relevant items will appear.

To find content within a file, open the file in Detail View and click the Find button under the Document tab that appears at the end of the ribbon tabs.

AUTO-SAVING

The NVivo program is set by default to give you reminders to save your project every 15 minutes that you have gone without saving. This is particularly important since your project will not create backup versions of itself automatically, and NVivo is a complex program that has been known to crash, potentially ruining hours of work.
To save you from this fate, NVivo will present you with this window:

By clicking Yes, you will save any changes you have made to the project, which you would then have to manually undo. If you are experimenting with your data, you may want to change the frequency of save reminders or turn this function off to avoid unwanted saves, by going through the following:

File → Options → Notifications tab.

THE NVIVO HELP SYSTEM

NVivo’s Help system (the small box in the upper right-hand corner) is useful when experimenting with NVivo’s functionality or when you run into a problem. The program is massive and in some cases not necessarily intuitive. It is, however, very usable if you learn how to learn about it. As such, this workshop document has been hyperlinked wherever possible to NVivo’s Help system, to encourage you to familiarize yourself with that system.

The most up-to-date version will always be the online Help (for example for version 11) and this more basic site (for version 12), but you can also access NVivo help when you are offline. If you wish, you can set offline help as the default help mode through the Application Options → General tab, to avoid having to open a web browser every time you have a question.

NVivo’s terminology can sometimes be confusing. Below you can find a brief glossary of key terms linked to the kinds of tasks a qualitative researcher may want to ask NVivo to perform. These are not exhaustive, but may assist you in conceiving of Help system queries.

<table>
<thead>
<tr>
<th>I want to...</th>
<th>NVivo equivalent</th>
<th>Relevant Help Section(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bring documents, transcripts,</td>
<td>Import Files</td>
<td>Import documents and PDFs</td>
</tr>
<tr>
<td>datasets, audio or visual material</td>
<td></td>
<td>Import data from spreadsheets</td>
</tr>
<tr>
<td>into my project</td>
<td></td>
<td>Import data from database tables</td>
</tr>
<tr>
<td>Create a document or transcript</td>
<td>Create Files</td>
<td>About Data or Files</td>
</tr>
<tr>
<td>within NVivo</td>
<td></td>
<td>Create audio or video transcripts in NVivo</td>
</tr>
</tbody>
</table>
### GETTING YOUR RESEARCH INTO NVIVO

Before you can do anything meaningful in NVivo, you need to have some data to work with. There are two ways to get analysable data in NVivo: import it from external files, or create it inside NVivo.

### PREPARING AND IMPORTING EXTERNAL DATA (FILES)

Data can be imported into NVivo using the Data tab and selecting the kind of material you want to import.

NVivo will accept **many standard formats** for documents, spreadsheets, images, audio, and video files. You can import files one at a time or you can bring in entire collections by CTRL-clicking or SHIFT-clicking the files you want in the appropriate window.

You can also import Twitter content, webpages, Facebook wall posts and comments, and LinkedIn...
group discussions, by using the NCapture web browser extension. If NCapture is not already installed on the version of NVivo you are working with, you can download it here. When you have installed and authorised the addition of this extension to your web browser, you will be able to capture webpages or social media content by clicking on the NCapture button, usually found on the upper right hand corner of your browser. To import the content you have captured in your NVivo project, click on the NCapture button in the Import tab.

CREATING DOCUMENTS AND EDITING IMPORTED FILES

You can create documents inside NVivo 12 in the Create tab. NVivo has a limited internal word processor suitable for most basic tasks. Formatting tools can be found under the Edit tab (after you’ve hit Click to Edit above any file in Detail View.

In certain instances, you may need to apply formatting to documents or spreadsheets to make them useful in NVivo. Below, we will examine some formatting requirements for Word documents and Excel files. In all cases, you will need to ensure that protections (including passwords) are removed from documents before they can be opened by NVivo.

If you need to edit a document after you have created or imported it, you can do this by opening the file and clicking the Click to Edit button that appears at the top of the opened document in the Detail View window. Editing an imported file does not affect the original external file.

If you would like to work with a document file in an external program, you can export the document as any of the supported file formats and edit it elsewhere, by selecting the document and clicking the Export button under the Share tab. You can alternately right-click the document in the menu and select Export.

Remember that if you edit an exported document, you will need to import it again to have the edited version available in your NVivo project.

LINKING EXTERNAL DATA (EXTERNAL FILES)

In some instances it will not be possible or wise to import a file into your NVivo project. This will be true where the file is very large (which can slow down the program), where it is an online resource, or where it is something that could not be opened by NVivo (such as a hard copy of a book or an SPSS project). External data can be linked through the Create tab by clicking the External button.

Once a file or website has been linked as an external file, a window will open where you can add notes, passages, or other text that will be searchable and codable in analysis phases. To access the actual file, right-click the external file and select Open External File, which will take you outside of the program and into your external file or website.
Do note that, if you link to an external file on a specific computer, you need to be on that computer to be able to access that external data. You can also create an external without linking to a file or website, by selecting Other under the Type menu in the External tab of the New External dialogue box.

ORGANIZING YOUR DATA USING CASES AND NODES

In NVivo 12, there are two types of ‘container’: Codes and Cases. Nodes (within Codes) and Cases can be thought of as “containers” in which wholes or parts of files are kept for analysis. When importing data into your project, it might be useful to start organising your project items by assigning them as themes or concepts (Nodes), research participants (Person Cases), organisations (Organisation Cases) or any other unit of analysis that makes sense in the context of your project.

To create a node or a case, click on the Create tab, and click on Node or Case respectively. You will need to name the node or case. If you’re making a node, you can also provide a description of the node that will remind you (and project team members, if you have them) what kind of data should be placed under that node. You will then manually add data to that node through coding, which we deal with in a later section (see ‘Working with nodes’).

When you have imported and organised your data, you will follow the same process to continue the analysis by creating thematic nodes (or Codes), which capture analytical categories, rather than the origin of your files or content. We will cover this in more detail in session 2.

PREPARING TEXT FOR AUTO-CODING

In many cases – especially where you are using NVivo to explore largely unstructured data or to hunt for good quotes in a pile of interviews, you will not need to do any document preparation. However, for more structured analysis, there are a few key steps that can open up NVivo’s capabilities.

It is normally going to be easier to prepare data for importing into NVivo than to manipulate it once it has been imported. For most users, it will be preferable to prepare your documents in Word format (either .doc or .docx) for subsequent ease of use. In particular, NVivo has been designed to recognize Word document heading styles for use in its Auto-Coding functions.

Auto-Coding allows the researcher to quickly aggregate text information through previously-assigned categories. A normal way to use this function would be in instances where a structured interview or questionnaire has been administered as part of a study, and the researcher wants to aggregate all answers to a particular question from multiple respondents. Auto-coding can also be used to separate individual speakers out of group interviews, as well as more creatively to organize...
semi- or un-structured pieces of data.

For this to be possible, categories in all files must be arranged under headings that are exactly the same, and from these headings, NVivo will be able to separate and collect these responses into analogous categories as nodes in your project.

**PRECISION IS ESSENTIAL!**

NVivo does not make decisions or corrections for you, and small errors in text or format can complicate or negate your use of import functions and other automatic processes in NVivo. For example, if you want to auto-code interview responses, a small typo – including an extra space or punctuation in the heading line – can result in a response being left out of the appropriate node.

You should therefore design strategies at the front end to minimize the chance for errors, such as developing templates for transcripts or quality-checking transcripts prepared by yourself and others.

**ORGANIZING YOUR DATA USING CLASSIFICATIONS**

Once you have imported your data, it is time to organize it for analysis (recognizing that for many researchers, organization and analysis are sometimes concurrent and sometimes in opposition!). As noted earlier, your organization choices will be specific to the kinds of analysis you want to perform.

**CLASSIFICATIONS AND ATTRIBUTES**

Classifications provide a way of arranging and rearranging files and cases for analysis. Attributes provide ways of subdividing and refining classifications by adding numeric or text values to a classified file or case.

File classifications allow the researcher to organize their data sources by type. Case classifications provide a similar function for cases, and case classification attributes allow more complex queries in analysis stages. We will explore some of the standard approaches to file and case classification.

**CREATING FILE CLASSIFICATIONS**

File classifications can be created under the Create tab by clicking File Classification and following subsequent instructions. The NVivo program comes with a number of pre-defined file classification options, and users may also define their own classifications.

Users may then add attributes to each classification. You can add attributes to the classification by clicking File Classifications button in Navigation View, right-clicking on the classification you want to specify, and selecting New Attribute. As always, refer to the relevant help section if you get stuck.
Creating Case Classifications

The process for creating case classifications is the same as for file classifications described above, substituting “case” for “file” in each instance.

It may be useful for you to add demographic information regarding participants, or other details about files, places, people, incidents, experiences, or any other aspect of your project.

You can use a case classification to create a case, for example, to separate responses of individual participants or to assemble all data from a particular location or organization into single nodes. When considering your classification and attribute structure, think about categories that will be helpful in separating your data. A common structure for a case classification used for demographic details can be found here, but there are many ways to approach this problem.

Classifying cases will give you increased analytic abilities. For example, you may want to be able to know how many people over 40 years of age answered a question in a certain way or how often participants from a certain geographic area mentioned a specific idea or term. This is best achieved through using case classifications and attributes. The thought process behind this task is rather complicated to explain in text, so in the workshop we will do this through an exercise instead. Please feel free to consult the relevant help section for further clarification.

Importing Classification Sheets Through Excel

You can prepare classification sheets for importation into NVivo. This is particularly handy if you have already collected your data in another program prior to using NVivo. A classification sheet in Excel should have the following format before importing:

<table>
<thead>
<tr>
<th>Classification name</th>
<th>Attribute 1</th>
<th>Attribute 2</th>
<th>Attribute 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item name 1</td>
<td>Value</td>
<td>Value</td>
<td>Value</td>
</tr>
<tr>
<td>Item name 2</td>
<td>Value</td>
<td>Value</td>
<td>Value</td>
</tr>
<tr>
<td>Item name 3</td>
<td>Value</td>
<td>Value</td>
<td>Value</td>
</tr>
</tbody>
</table>

You can also import tab-separated text files if that is more suitable to your data.

Once you have a properly-formatted classification sheet, you can import it through the Import tab by clicking on the Classification Sheet button:

This will open the Import Classification Sheets wizard, which will guide you through the process.
Refer to the help sections if you get stuck, and make sure your source file (the Excel file) is not open on your computer when you try to import it.

**EDITING CLASSIFICATIONS**

All classifications, attributes, and attribute values can be subsequently edited if the categories you want to use change during analysis. The NVivo program will maintain files or nodes included under an old classification or attribute in the re-named version. It will also offer you the opportunity to re-assign and add values if you change your attribute value structure, so with a bit of care you should be able to painlessly re-name and re-structure classifications as often as necessary.

**CUSTOMIZING YOUR INTERFACE**

If you decide to use NVivo for your project, you will spend many hours in front of it. Customizing can make this experience more pleasant and productive. There are a number of small changes you can make to the layout of NVivo to suit your personal working style and preferences. The following are some of the basic options you may want to know about.

**THE RIBBON GUIDE**

As noted above, NVivo uses a ribbon-guide menu system rather than drop-down lists. If you want to maximize screen space, you can right-click an empty space on the ribbon and select **Minimize the Ribbon**, or double-click on any ribbon tab to hide the ribbon icons, for the following layout:

The ribbon can be opened up again temporarily by single-clicking a tab, or permanently by double-clicking any of the tabs.

**SIDEBARS**

To further maximize screen space, the Navigation View sidebar, and the Find or Search Project toolbar can be shown or hidden in the **Home** tab. The Quick Coding toolbar that opens when you open a file or node can be shown or hidden through the **Document** tab.
DOCKING WINDOWS

Once you have imported data into your project, you will want to open data files to read, code and otherwise analyse them. You have the option of opening these in your project window (“dock” – in the Document tab), or in a separate window “undock” (in the Home tab).
Once you have some or all of your data imported or linked to your NVivo project, and hopefully have it at least somewhat organized, you are in a position to begin analysing it. In the second session, we will look at some of the tools that can assist you in reading your data, recording insights, linking pieces of data together, and sorting relevant findings into themes.

This workshop is not a substitute for qualitative research training. Achieving results through NVivo begins and ends with solid ideas about what qualitative data analysis can do and what you want to accomplish in your project. NVivo can help keep large data sets organized, structure your thinking about certain questions, and provide means to creatively explore your data. It cannot tell you what your data says about your research problem, and in almost all cases you will still have to read (or watch, or listen to, or otherwise examine) your data carefully before drawing conclusions.

In the second session we created people nodes through manual coding and auto-coding. In these instances, each node represented a pre-defined category for information. However, many forms of qualitative inquiry rely on inductive approaches, where categories for data analysis emerge after data collection is completed. In this sense, nodes can also be understood as thematic categories, and can be created during analysis. Sorting your data into nodes through manual coding can be as structured or unstructured as is appropriate to your research method.
PARENT NODES AND CHILD NODES

When you start to think about creating nodes, you may want to develop a coding hierarchy. For example, if a theme emerges that is very general, and you want to sub-divide elements of that theme when sorting data through coding, you can create a parent node for the broader theme and child nodes for the specific sub-themes. To create a child node, right-click on one of your existing nodes and select New Node from the drop-down list. The new node will be created as a child of the selected node, which then becomes the parent.

If you want all of the data coded to child nodes to be available in detail view when you view the content of the parent node, click the Aggregate box when creating a parent node. If you want to enable this function after the node has been created, open up the Node Properties box and select Aggregate.

REORGANISING NODES

Parent and child nodes can be re-organized as the project progresses. They can be moved between different levels of hierarchy and assigned to new parent nodes where appropriate. You can re-organize using drag-and-drop, cut-and-paste, or merge functions. You can re-name nodes, create new nodes from multiple old nodes, and re-code files and data as you see fit. Your coding structure can therefore be as fluid or rigid as you like.

CODING TEXT

When you are examining your data, you may see a passage or quote in a text file that you think is important to your analysis. To record that passage or quote and store it in the appropriate node, simply select the text you want with the mouse cursor. Each coded selection is called a “reference”. You can then place that reference in an existing node by selecting Code under the Home tab and then selecting the appropriate node in the dialogue box:
You can click on **New Node** to create a node from scratch using the dialogue box, and code your reference to that new node.

You can also code at existing nodes by right-clicking the reference and selecting **Code** and the relevant Node from the menu that appears; by using drag-and-drop coding, dragging the highlighted text from the Detail View window to the node in the List View window; or by using the quick-coding toolbar, which can normally be found at the bottom of the NVivo interface and looks like this:

Finally, you can code “In Vivo”, which means that the selected text will become the name of a new node that will be instantly created. This is a useful function when you come across a key phrase or term that you expect to see repeated in other files. You can do this by highlighting a passage, right-clicking on your selection and selecting **Code In Vivo**, or by pressing **CTRL+F8**.

Keep in mind that you can code any piece of data at an unlimited number of nodes, so do not worry if you think a passage is relevant to multiple areas of your project. You can make it a reference in as many nodes as you like. However, when you want to query your data later, having one piece of text in multiple nodes might become a problem to analyse efficiently.

**VIEWING NODES IN DETAIL VIEW**

All data coded to a node will then be available when you open up that node in the detail view. Nodes can be viewed in three ways, under separate tabs found on the right-hand side of the open node while in detail view. These are:

- **Summary**: Shows you a list view of all files coded at that node
- **Reference**: Shows linking and percent coverage of coding at each node
- **Text**: Combines Summary and Reference views

Under the **Reference** and **Text** tabs, you will see a hyperlink to that file that you can click to take
you directly into the place in the file that holds the specific piece of data. You will also be able to see how many references were coded from that file to the node and how much of the file is covered by each reference.

If you want to see your reference in context, you can also use the Spread Coding function in the Node tab - to see a text on either side of the selection. The Node tab appears when you open a node.

The coding spread can be made for a custom range, and may be particularly useful if you prefer to code key words rather than whole passages.

CODING WHOLE FILES

You can also code whole files to nodes by selecting a file (or multiple files) in the Data list view and then clicking Code in the Home tab.

UNCODING

If you change your coding structure or no longer think something is relevant to a certain node, you can remove coding from references or parts of references coded in a file. You can uncode a reference through the Home tab, or by selecting the passage you want to uncode, right-clicking and selecting Uncode at the relevant node, or by switching on Coding Stripes (in the Document tab that opens when you open a File), and then right-clicking on the coding stripe you are interested in and clicking on ‘Uncode’.

CODING AUDIO AND VISUAL MEDIA

You can use most of the same coding techniques on audio and video that you use with text. If you have an audio or video file inside your project, you can open it in NVivo. It will create a waveform representing the audio file. You can click-and-drag your mouse cursor over sections of the waveform and code them as if they were text.

As with text files, when viewing audio or video references in the node in Detail View, you will see how much of the file is covered by the reference. You will also be given a hyperlink to the selection. Clicking on the link will open up the audio or video file and take you to the beginning of the reference, which you can then play through the NVivo media player.

You can also code image files. This is done by click-and-dragging your mouse cursor over the area of a picture that you would like to code, and then coding appropriately. You can add descriptive
text to picture files, and this can be coded like regular text.

**AUDIO AND VIDEO TRANSCRIPTS**

Using NVivo’s media player, you can create a transcript using the program’s transcription functions.

Using the different options of the Play Mode three transcriptions options are possible.

The **Normal Mode** (left triangle icon) works with the audio/video and the transcript as separate items.

The **Transcribe Mode** (right triangle icon) enters a new row in the transcript area with its associated timespan.

The **Synchronize Mode** (middle triangle icon) coordinates the audio/video with the transcript.

You can also import a transcript, and if your transcripts are prepared with appropriate timestamps you will be able to use NVivo’s transcript synchronization functions. These will allow you to read through a transcript in sync while its audio or video file is playing. It also lets you code references from transcript text and have these linked in the node to your audio file as well.

**VISUAL MARKERS OF NODE CODING**

You may want to be able to see how much of a file has been coded, and where. NVivo thus gives you the ability to add Highlighting and Coding Stripes to either some or all of your nodes. Highlighting will highlight the text in the file to show where coding has occurred, while coding stripes provide a visual representation in a new sidebar. Adding coding stripes will also show you Coding Density, which reveals you how many times a particular reference has been coded at separate nodes.
To add coding stripes or highlighting, open a file, then go to the Document tab and select Highlight or Coding Stripes. From the drop-down menu that appears, select the nodes you would like to visualize. These can be turned on and off as necessary.

CREATING A CODEBOOK

You can use a codebook to record definitions of your nodes, capture how your coding has evolved, present representative examples of your coding, or even document exclusion and inclusion criteria for the content that should be coded under a specific node. A codebook captures the intended meaning for each of the nodes so that these can be applied as consistently as possible through time and between different members of the research team.

You can attach definitions to each of your nodes by right-clicking on them in List View, then choosing Node properties and adding a definition to the Description box.

To create a codebook, you would then need to run a report that lists the nodes and their descriptions. Under the Share tab, choose New report: via Wizard. A new window will open where you will need to choose the option From a View: Node. In the next screen expand the menu under Node and choose the fields you would like to include in your report (in this case Name and Description). Click Next until you are asked to name your report. You will then be able to view the codebook under the option Reports in the Navigation View sidebar.

Alternatively, you can download a codebook template and import it in your project (in the Import tab). See here for some useful tips on creating code definitions and keeping track of evolving coding schemes.
Alongside sorting your data into nodes, you can run a number of processes to learn more about what is in your data. We have already examined auto-coding, and there are a number of other tools that may provide insight into text-based and coded files. You can run queries for all of your project, or for a selected group of files, nodes, sets, folders, and/or annotations and memos. All of the query functions can be found under the Explore tab.

**WORD FREQUENCY SEARCHES**

You can find out how many times a specific word or group of related words can be found in all of your data, or in a selected part of it. To find the most common words in your data, you can run a Word Frequency Query. This is the most basic query function, and will query selected text files in your project for the most frequent words. You can specify how many words you would like to see as well as a minimum length, to avoid words like “I”, “a” and “the”.

To run a word frequency query, select it under the Explore tab, set your parameters and click on the top right corner of the dialogue box. You will see that the program creates your results in detail view under four tabs on the right-hand side: Summary, Word Cloud, Tree Map, and Cluster Analysis. Each of these provides a different way of visualizing your query.

**TEXT SEARCHES**

Text searches provide another way to determine how often certain words appear in your data and annotations. You can also use a text search to find out how many times a certain word appears in context with another word or phrase.

To run a text search, select Text Search under the Query tab and enter the word or phrase you would like to find in the Search for section of the dialogue box. You can specify your search further by looking for exact matches or similar phrases, and you can also limit your search to within selected areas of your project.

You can also add special instructions within the text box by clicking the Special button on the right-hand side of the box. These allow you to add Boolean modifiers to your query, as well as specify other words that should be nearby by clicking the Near option. This can help narrow your search significantly in a large dataset.

Once you have set your parameters, click Run Query. Like viewing a Node in detail view, a Text
Search Query creates Summary, Reference, and Word Tree sections. Also like node coding, you can spread your text search coding so that surrounding text is included in detail view.

Running a text search query will also create a Word Tree, which shows you a visual representation of words that occur near the text you are seeking.

CODING QUERIES

If you want to look in more detail at the coding you have done, you can run a coding query. These allow you to examine coding within a single node to see what kinds of patterns may emerge. You can look for content coded at a specific node, cross-referenced with another node or set of nodes, files, searches, classifications, and so on. This is a way of looking for overlap between categories, as well as specifying results within categories.

To run a coding query you can either use the Query Wizard or create one outside the Wizard using the Coding button in the Explore tab.

QUERY WIZARD

On the Explore tab, click on Query Wizard. Choose the type of query you want to run in the dialogue box. You can select one of four options: see where particular terms occur in content, identify frequently occurring terms in content, search for content based on how it is coded, or cross-tabulate how content is coded.

Click on Next and follow the steps in the Wizard. In step 3 of 4, you will be given the option to select the items you would like to search in: all files in your project, selected items (particular nodes, files etc) or items in selected folders (files, externals, memos etc).

You can also choose in step 4 whether to run the query once or save the query to your project so you can run it again if you wish.

USING THE CODING FUNCTION

In the Explore tab, click on Coding. A new blank query will open in Detail View. You will be given the option to select the items you would like to search in: all files in your project, selected items (particular nodes, ‘Data’ etc) or items in selected folders (Files, Externals, Memos}
etc).
By default, the query will search using **All** the criteria specified. If you would like the search to meet only some if your criteria, select **Any**.
You can choose to find content that is coded at, or not coded at: **All Selected Codes or Cases**, **Any Selected Code or Case**, or **Any Case Where** (cases with specific attribute values). To add more criteria, click on the + button on the right-hand side. This will add a new row to your search criteria. Click the Run Query button or Run and Save Results.

**COMPOUND QUERIES**

Compound queries allow you to combine a text search query with a coding query, or to combine two text search queries to look for overlap. All of the parameter rules remain fundamentally the same as with individual text search and coding queries, but in compound queries you get to refine your search with proximity modifiers, i.e. by looking for only those references that occur near, with, or not with or near, another set of references.

**SAVING QUERIES**

If you want query results to be available to you again in the future, you can click the Add to Project button located at the top of any query dialogue box. This will save the query under the Queries section in the navigation view.

You can save queries under Nodes or Sets by clicking the Store Query Results button under the
If you choose to create a node or set rather than merge the results with an existing node or set, this will show up in the **Results** folder, which can be found under **Search** in **Navigation View**. Note that you cannot code new content at a node created through a query until it has been added to your other nodes by cutting and pasting the node from the **Results** folder to an appropriate location in your node hierarchy.

---

### LINKS: MEMOS, ANNOTATIONS, SEE ALSO LINKS, AND HYPERLINKING

There are a number of ways to link data in your NVivo project to the ideas and bits of writing that emerge while doing your analysis. Memos and annotations provide ways to create new, searchable and codable text that can contain ideas about how data should be used, analytical insights, notes to research team members, or reminders about research tasks still to be done. See also links allow you to connect related files between one another within the project, and hyperlinking allows you to connect to web-based information. Linking in some instances may be preferable to coding, especially where ideas connecting these pieces of data are in formative stages. **Memos, Annotations and See Also Links** are stored under **Notes** in the Navigation View sidebar.

#### MEMOS

A memo is basically a document source or note that holds some conceptual thinking rather than data. You can **create a memo** under the **Create** tab or import one from a supported document format. You can then **link the memo** to a single file or node, or specific content within these, in the **Home** tab (or the **Document** tab if you are in Detail View) by selecting **Memo Link** and selecting **Link to Existing Memo**. You can only link a memo to one piece of data at a time.

Selecting **Link to New Memo** will create a new memo and automatically link it to the selected file or node. Memo links can later be deleted by selecting **Delete Memo Link**.
You can also create a memo containing general thoughts and leave it unlinked. Memos are stored under Notes in the Memos folder, and they can be viewed, searched, coded, and classified just like any other document file.

ANNOTATIONS

Like memos, annotations serve to record some thinking about a piece of data. Annotations are created within a file by highlighting the relevant section of the file with the mouse arrow and selecting New Annotation in the Document tab. Any piece of data that can be coded can also be annotated. You can annotate text files as well as pdfs, images, and audio and video files. You can add annotations within a file as many times as you like.

Once you have created an annotation, it will appear whenever you open that file in a window below the detail view. If you code the annotated passage to a node, the annotation window will also appear when you open the node in detail view.

You can hide annotations from Detail View by unchecking the box in the Document tab.

You can delete also delete annotations from directly from the Detail View. Alternately, you can delete them by highlighting the annotated text and selecting Delete Annotation under the Analyze tab; or delete them from the Annotations folder.

SEE ALSO LINKS

See Also Links connect related material within your project. They can be used to connect files, nodes, and specific content within those. They can also be used to create new files that are
automatically linked to the selected content. To create a See Also Link, highlight the relevant section of file data and click See Also Link in the Document tab. As with annotations, a See Also Link can be created for any data that can be coded.

SETS

Sets are another way of organizing files and nodes into groups for subsequent analysis. Sets are a kind of Search, and Search folders are handy because they can contain both files and nodes at the same time, and can be searched using NVivo’s query functions.

To create a set, go to the Create tab and click on Set, and then New Set. Name your set, describe it if you wish, and then click OK. You can then add any node or file to your set by right-clicking the item and selecting Add to Set from the menu that appears.

HYPERLINKING

If you want to connect your data to web-based files, NVivo provides a hyperlinking function. To add a hyperlink, you must first be in edit mode. Then, simply highlight the selected text, click Hyperlink under the Edit tab, and insert the URL. You can also hyperlink to a file path within your computer.

Note that hyperlinks can only be added to text files.

IMPORTING REFERENCE LIBRARIES

You can add your reference or bibliographic data to your project, which will make it subsequently searchable. For example, if you have a large EndNote, Zotero or Refworks library with lots of linked files, notes, or URLs, bringing these into your project is relatively easy and gives you the ability to analyse your literature alongside your data.

To import a library, click on the relevant referencing software button under the Import tab and select the appropriate software package from the drop-down menu.

Select the appropriate file and follow the instructions, referring to the help sections if you get stuck. Once you have successfully imported your library, each reference will appear as a new External file.

You can also elect to have attached files added as project Files; to have URLs imported along with the reference as external files; and to have any information entered under the “Notes” sections of your library included as new memos in your NVivo project.
Each type of file you import will also create a file classification and attributes. Classifications are examined in the next section. If you make future amendments or additions to your reference library, not to worry. Just repeat the steps above, and NVivo will recognize pre-existing references, amended references, and new references, and process each accordingly. The changes you make should be updated without duplicating references or files.

### OTHER AREAS OF INTEREST

As noted at the outset, this has been an introductory workshop to a very large program. Below are some signposts to intermediate functions that you can explore after the workshop if you wish.

#### FRAMEWORK MATRICES

Framework matrices allow you to summarise large volumes of information across cases and themes, so that you can create an overview of the content of your materials and look at the differences between individuals, organisations or other units of analysis. A typical framework matrix would look like the one illustrated below, with rows for case nodes and columns for thematic nodes:

<table>
<thead>
<tr>
<th></th>
<th>Theme A</th>
<th>Theme B</th>
<th>Theme C</th>
</tr>
</thead>
<tbody>
<tr>
<td>Case 1</td>
<td>Summary</td>
<td>Summary</td>
<td>Summary</td>
</tr>
<tr>
<td>Case 2</td>
<td>Summary</td>
<td>Summary</td>
<td>Summary</td>
</tr>
<tr>
<td>Case 3</td>
<td>Summary</td>
<td>Summary</td>
<td>Summary</td>
</tr>
</tbody>
</table>

To create a framework matrix, select the option **Framework Matrix**, under the **Create** tab. Name your matrix in the dialog box that opens. Under **Rows**, select the cases that you would like to include as rows in your matrix. Under **Columns**, select the thematic nodes you would like to display as columns. Optionally, under **Row Header Attributes** you can select characteristics of your case nodes (e.g. age, gender etc.), which will be included in the matrix.

#### PREPARING SURVEY RESULTS AND OTHER DATASETS

You can import **datasets** including survey results and demographic information in much the way you would import classification sheets. NVivo provides a number of avenues for analysing datasets. You can filter, sort and auto-code dataset content (including analysis by demographic fields), code text fields to nodes, and link these results to the rest of your project. While the workshop will not deal directly with dataset creation or importation, it is worth knowing that this function exists if you are working with datasets in your research.

Keep in mind that NVivo is not designed for sophisticated analysis of dataset results such as regression testing, and you cannot produce tables or graphs from your dataset. You also cannot edit your dataset once it has been imported into NVivo.
RELATIONSHIPS

You can define relationships linking different components of your project. This function is found under Nodes and is a form of node coding. These can remind you and your project team that certain participants know one another, are related, work together, and so on. They can also chart things like birthplace, timelines within the research or regarding events discussed in the project, and organizational relationships as well.

MAPS

You can create visual representations of various aspects of your project. These might include relationships, coding structures, and many other dynamic aspects of your analysis. You can also build static maps or models from scratch using the relatively simple and user-friendly modelling tools. Once you have made a map, you can export it for use in other programs.

While the maps generated in NVivo can look like social networks, neither the relationship nodes nor the modelling features are a substitute for Social Network Analysis (SNA) software.

NVIVO REPORTS AND METHODOLOGICAL TRANSPARENCY

NVivo offers Reports functions, which can create automatic outputs charting your coding activities, node structure, classifications, as in the example of the codebook we created in session 2. These reports can be generated at the click of a button, or you can specify parameters for your reports if you want to look at specific bits of work or the activity of specific team members. For some (but not all) qualitative social scientists, it will be important to be able to provide an account of how you did your analysis and arrived at your conclusions. Reports can be helpful to this end. You can also review the article by Bringer et al (2004), which is an early examination of the ways in which NVivo-based analysis can be articulated to others for transparency purposes.

REFERENCES


QSR International. (2016). NVivo 12 for Windows: Getting Started. Available at:


NVivo 12: Up and Running

Susila Davis, Charlotte Albury & Susan Divald

With many thanks to Zainab Kabba & Marie-Hélène Paré

PRACTICAL WORK

Exercises for you to practise today
Materials are all in the ITLC Portfolio for downloading
WHAT IS NVIVO?

NVivo is a Computer Assisted Qualitative Data Analysis (CAQDAS) software package.

Closeness to data – at least as much as can be had using manual methods – is assisted by enlarged and improved screen display, improved management of and access to multiple sources and types of data, rapid retrieval of coded text and easy ability to view retrieved segments of text in their original context. (Bazeley and Jackson, 2013).

Helps people manage, shape and make sense of unstructured information. It doesn't do the thinking for you; it provides a workspace and tools to enable you to easily work through your information.’ (QSRinternational.com)
NVIVO FOR MAC/PC

- If you hold a current NVivo 12 for Windows license key, you can download and use NVivo. However, if you hold an NVivo for Mac license key, you cannot use this license to install and use NVivo 12 for Windows.

- NVivo for Mac projects have a different file format from those created in NVivo 12 for Windows:
  - NVivo 12 for Windows (.nvp) – e.g. MyProject.nvp
  - NVivo for Mac (.nvpx) – e.g. MyProject.nvpx

With NVivo 10 for Windows Service Pack 5 or later, you can use the 'Copy Project' feature to convert your NVivo for Windows projects to NVivo for Mac projects.

The Windows-Mac Project Converter is downloaded and installed automatically the first time you do a project conversion to or from NVivo for Mac format. The download is approximately 185 MB and may take a few minutes depending on the speed of your internet connection.


USING SOFTWARE:
CAUTION…

Talk to one/two people near you and write down the different ways or reasons why you might need to be cautious when using software to analyse qualitative data in your field(s)
TIPS FOR NVIVO USE

- Take some time to step away from the data.
- Save project files on your computer and a flash drive/secure hard drive.
- Try to work backwards from what you plan to achieve with your data analysis and research.

WORKING WITH QUALITATIVE DATA

[Diagram showing the cycle of activities: Import, Memo, Explore, Code, Visualise, Reflect, Query]
THE NVIVO WORKSPACE

List view: displays content of folders

Detail view: shows the sources

Navigation view

RIBBON TABS

Navigation, coding and classifications

Top tip
If in doubt, right-click wherever you are, see available options!

Creating documents, memos, nodes and classifications

Running queries and visualisation functions
**KEY ELEMENTS: DATA**

‘Data’ is where many of the materials connected to your NVivo project will be stored. In **Data** you can store data in three types of folders: **Files**, **File Classifications**, and **Externals**.

1. **Files**: data you import or create in NVivo (e.g. PDFs, transcripts, audio).
2. **File Classifications**: ‘labels’ with descriptive information assigned to Files (e.g. bibliographic information).
3. **Externals**: links to data you can’t import in NVivo (e.g. Websites, books).
KEY ELEMENTS: CODES

**Codes:** 'containers' in which wholes or parts of sources are kept for analysis.

1. **Nodes:** identified patterns & themes (according to data, lit. review)
2. **Relationships:** a type of code that defines the connection between two project items
3. **Relationship types:** Different kinds of connection available between project items

---

KEY ELEMENTS: CASES

'Cases' is where the units of analysis and their 'labels' connected to your NVivo project will be stored. In Cases you can store data in two types of folders: **Cases**, and **Case Classifications**.

1. **Cases:** units of analysis from the data (respondent, institution, country) that can be ‘coded’ to project items.
2. **Case Classifications:** ‘labels’ with descriptive information assigned to demographic, institutional, or geographical data about case nodes.
**KEY ELEMENTS: NOTES**

‘Notes’ is where you can store ideas you might have about your project, or things you might normally scribble in your fieldnotes. In Notes you can store data in four types of folders: Memos, Framework Matrices, Annotations and See Also Links.

1. **Memos**: notes and reflections about your project.
2. **Framework Matrices**: tables for summarizing data about cases and themes. Beware the word limit…
3. **Annotations**: notes about a specific section of a project item, phrase or marking content for follow-up.
4. **See Also Links**: marking if a project item or section of text might be related to another.

---

**NVivo: What can I learn about Person 2?**

- Video of interview with Person 2
  - Interview transcribed
  - Field notes about whole research project
  - Code Case = Person 2 to interview transcription
  - Text coded to Node 1
  - Text coded to Node 2
  - Memo about Person 2
  - Typed up field notes

- Interview transcription with Person 2
  - Code Case = ‘Person 2’ to (section of) field notes
  - Text coded to Node 1
  - Text coded to Node 2

- All data referenced to Case = Person 2
- All data coded at Nodes 1 and 2
- Connection between Node 1 and Node 2 via Person 2
THINKING AHEAD

NVivo can help you to:

⇒ Manage your data & literature (to keep track of and store)
⇒ Manage your ideas and keep a journal of the research process
⇒ Ask interesting questions of your data
⇒ Visualise your data, concepts, relationships
⇒ Report from the data

Adapted from Bazeley and Jackson (2013: 3)

SESSION 1: DATA MANAGEMENT

To download NVivo onto your laptops, visit https://register.it.ox.ac.uk/self/software
EXERCISE 1: Create an NVivo Project

Task 1: Create a new Project
i. Open NVivo and click on the ‘Blank Project’ button.
ii. Leave the ‘Write user actions to project event log’ box unchecked.
iii. Name your project, eg. Volunteering.

Task 2: Review the NVivo Workspace
i. Locate the Navigation view sidebar section.
ii. Click on different sections.
iii. Review the changes in the list view of the workspace.

EXERCISE 2: Import Reference Library

Task 1: Export reference library as .xml file
i. Open EndNote library file (Volunteering.enl)
ii. Select all 15 references.
iii. Export these file end note in .xml format.

   File > Export > Save as type .xml > Save > Close Endnote

Task 2: Import reference library
i. Create a new folder in the Data > Files section, name it Literature Review.
ii. Import tab > Endnote > Locate and select the .xml file you saved earlier.
iii. Name sources by > Author and Year
iv. In section Create Files in > select folder (Literature Review) in Files folder.
v. In Files, view the contents of your Literature Review folder.
vi. In File Classifications, view the References folder that was created.
EXERCISE 3a: Import Documents

Task 1: Import Interviews
i. Create a new folder in Files, name it Interviews.
ii. Click on the Import tab > click Files > Locate the 9 files.
iii. Don’t select the document ‘Transcript Cross Cultural Solutions’.

Task 2: Import Focus Group data
i. Repeat the steps above for a Focus Group folder.
ii. Select the 3 files: Non-Volunteers, Volunteer 01, and Volunteers 02.

EXERCISE 3b: Coding & Annotating

Exploring what you’ve just imported
i. Go into one of your Interview Files – e.g. Anna. Have a look at the interview. What structural features do you notice about that File – how are the questions and responses arranged and formatted?
ii. What kinds of nodes can you create by inductively coding your Interview File? Highlight the text you want to code, right-click and select Code > New Node. Type a name for that node that reflects what you have highlighted. Click on OK. Open the Node you’ve just created and explore its content.
iii. Next, highlight some text that you’re not sure how to code yet, right-click, and select New Annotation. Write some text to reflect ideas you might have for a future node you might create later. (Annotations are equivalent to Comments in Word or PDF documents)
EXERCISE 4: Import Internet Data

- Internet data from web pages, Facebook, Twitter, LinkedIn and YouTube can be imported into NVivo.
- NCapture is the web browser extension that downloads internet data with IE or Google Chrome.

Task 1: Enable NCapture in the web browser
1. Open Google Chrome. Look for the NCapture ( ) icon on the top right of the address bar.
2. If the NCapture icon is not visible, go to Extensions to enable it.

Task 2: Download web page
2. Click the NCapture icon > Capture Web Page as PDF.

Task 3: Import web pages
1. Create a folder in Files for Internet Data > on the Import tab click NCapture.
2. Locate the folder where the NCapture download (*.nvcx) file is saved > click Import.
3. View files in the Files folder.

EXERCISE 5: Link to External Files

- Externals are Files that represent other materials which can’t be imported into NVivo.

Create an external about a conference on volunteering
1. In Files > right click on the Externals folder > New Folder > name it Conferences.
2. In List View > right click > New External > name it Volunteering and Service.
3. Click the External tab > Type (web link) > paste the address: www.volunteeringandservice.org.
4. Review the link in the Externals folder.

RUN A QUICK QUERY
1. In the Explore tab > Text search > Insert text, e.g. ‘volunteer’ > Run.
2. Review results in Detail View; the Word Tree Tab. Are you getting results you would expect?
EXERCISE 6: Annotate Lit. Review

Comments are called **annotations** in NVivo.

**Task 1: Make comments on your literature sources**

i. Open the article Manning et al., 2010.

ii. On Page 129, 3rd paragraph, starting at: “A key finding....” the authors suggest detangling concepts of religious participation and religious affiliation from volunteering.

iii. Annotate: Select the text > Click on PDF tab > **New Annotation**

iv. View your annotation in the **Notes** section.

v. Repeat the task with another article from the Literature Review folder.

EXERCISE 7: Cross-reference Lit. Review

Cross-referencing sources means you link different paper sections together or link a paper section to a whole paper.

Cross-referencing in NVivo is done through **See Also Links**.

**Task 1: Link a line of argument from the literature review**

i. Open the papers by Warburton et al. 2007 and Wilson and Janoski 1995.

ii. Go to pg. 25 in Warburton et al. - last paragraph, “Religious affiliation...”; Go to pg. 143 in Wilson & Janoski, first paragraph below Table 1, “Young adults provided...”

iii. Select Wilson & Janoski sentence > right click > **Copy**

iv. Select Warbuton et al. sentence > right click > Paste as **See Also Link**
EXERCISE 7: Cross-reference Lit. Review

Task 2: View See Also Links
i. The window of the See Also Links opens at the bottom of the Detail view in the workspace.
ii. The window displays the name of the source (Wilson & Janoski) to which the text in Warbuton et al. is linked to.
iii. See also links are stored in the Notes menu. Review.

Task 3: Display See Also Link Map
i. Go to Navigation View > Maps > right click > New Project Map
ii. Name it SA-Links from Lit Review > OK
iii. Right click > Add Project Items > click on + sign of Internals > highlight Lit review > tick Warburton et al. PDF > OK
iv. In the window Add Associated Data > select See Also Links > drag it across to the Project Map

EXERCISE 8: Video Transcripts

Task 1: Import Video
i. In Files > highlight the Focus Groups folder.
ii. On the Import tab, click on Files > go to ‘Focus groups’ > select the Video-Non Volunteers.wmv file > OK.
iii. View the Video environment (timeline, media player, transcript area)

Task 2: Transcribe Verbatim
i. Click Synchronize Transcribe mode (middle arrow) on the player >click Play.
ii. Listen to the first question asked. Click Stop after the question ends. In Detail view, select Click to edit. Enter the question in the Content area.
iii. Press Play again. Row # 2 is added to the transcript area.
v. Write the verbatim response in the Content area.
EXERCISE 8: Video Transcripts (cont’d)

Task 3: Import Interview Transcriptions

i. Import the Cross-Cultural Solutions.wmv video from your Interviews data folder.

ii. Click Click to edit > on the Media tab > in the Import group click Transcript Rows > click browse > select Transcript Cross Cultural Solutions.doc > Open

iii. In the section Options > in Create one transcript row for each > choose Table Rows.

iv. In the section Transcript Field Mappings > in the column Transcript Field, for the 1st row Timespan > click the down arrow > select Timespan.

v. Select Content (for 2nd row) and Speaker (for 3rd row) > OK.

vi. Repeat the steps for the Focus group video, Non Volunteers.

vii. You can export the transcript. Right click on the file in the list view of the workspace > Export Video Transcript.

---

EXERCISE 9: Audio Transcripts

Task 1: Transcribe sequences of the audio file

i. Import Peter’s audio into the Interviews folder from the data folder on your computer.

ii. The file appears in the List View alongside the other sources. Double click on it.

iii. In the Audio tab > in the group Playback > click on Play/Pause icon to listen to the recording.

iv. Move the seek slider across the timeline to listen to specific audio sequences.

v. Click on Click to edit > Listen to the sequence from 0:30 – 1.00 min of the interview

vi. After listening, select the sequence (by clicking on the waveline on 0.30 and clicking on Start Selection, and then clicking on 1.00, and then Finish Selection) > Right click in the selection > select Insert Row.

vii. Row # 1 is added and linked to the sequence. Summarise what Peter said in the Content section.

viii. Listen to the transcription: Right click > Play Transcript Media (a pink line appears below the timeline.)
EXERCISE 10: Working with Pictures

**Task 1: Import Pictures**

i. Create a folder named **Pictures** in **Files**.

ii. On the **Import** tab > click **Files** > select pictures from the data folder on your computer > select **Sporting Club.jpg** and **Volunteers – Clean Up.jpg** > **OK**.

iii. Open the picture Sporting Clubs.

iv. Review the **Picture** tab now displayed in the **Ribbon** at the top of the workspace.

v. The picture environment displays **Region** (displays the picture’s coordinates) and **Content** (comments on the selection) columns.

**Task 2: Comment on Picture**

i. Click on **Click to edit** > select the region where the kids and coach interact > right click > **Insert Row** > **Row # 1** is added > write your comments.

**Task 3: Import Picture Comments**

i. On the **Picture** tab > click **Log Rows** > click **Browse** > select **Sporting Club – Picture Log Entries.doc** > **Open** > **OK**.

EXERCISE 11: Working with Survey Data

- Survey data containing open-ended answers and case attributes can be imported in NVivo from Excel spreadsheets or applications such as SurveyMonkey and Qualtrics.

**Import Survey Data**

i. Create a folder named **Survey** in **Files**.

ii. On the **Import** tab > click **Excel** > select the **Survey data.xlsx** file from the data folder on your computer.

iii. Click Next for Steps 2 – 5 in the **Import Dataset Wizard**.

iv. Review the dataset in the **Table View**.

v. You can code the qualitative data in the dataset by right-clicking on the ID part of the row and then ‘**Code**’.
EXERCISE 12: Create a Record of Work

- Memos can be created for any purpose: what you observe during fieldwork, impressions you are left with after an interview, content of your coding protocol, strategies for analysis, etc.

Create Memos
i. In Notes, highlight the Memos folder > right click in list view > select New Memo > name new memo: NVivo course
ii. Create a memo listing the things you have learned thus far.
iii. Create another memo listing your remaining questions.

Shall we check our understanding?

NVivo 11: Up and Running

Susila Davis, Charlotte Albury & Susan Divald

With many thanks to Zainab Kabba & Marie-Hélène Paré
PRACTICAL WORK

Exercises for you to practise today
Materials are all in the ITLC Portfolio for downloading

SESSION 2: DATA CODING & ANALYSIS

To download NVivo onto your laptops, visit https://register.it.ox.ac.uk/self/software
TYPES OF CODING

Coding: the analytical process through which data is fractured, conceptualized, and integrated to form theory. (Strauss & Corbin)

- Deductive Coding
  - Codes used by other researches
  - Codes developed from literature review/extant theories
- Inductive Coding
  - Codes developed from raw data
- Hybrid Approach
  - Deductive & inductive coding

Characteristics of a good code: label; definition; descriptive (how/when occurs & any qualifications/exclusions)

NODES & CODING IN NVIVO

- Nodes are codes you create to code data relating to a theme, a person, a place, a case, etc.
- Nodes can be organized into hierarchies from a general topic (parent node) to specific topics (child nodes).
- Approaches:
  1. Manual coding: nodes are created based on selected content in the data.
  2. Auto-Coding questions: a node is created for each question and contains all the answers. (Ideal when working with structured data.)
  3. Running text queries: a node is created based on the results of text searches that retrieve the occurrences of a word in the data. (Ideal when the literature review is used to generate codes.)
EXERCISE 1: Auto-Coding

- **Auto-coding** is the function whereby **data are coded** at nodes using an automatic command in NVivo.
- Auto-coding is suitable for semi-structured data collection.

**Task 1: Format Semi-structured Data**

1. On the computer, open the Interviews data in the Volunteering Data folder.
2. Open the sub-folder Exercise –format transcripts > open Bernadette.
3. Make sure the Styles pane is open on your screen.
4. Select Q.1 Current use of time and Q.2 – Q.7 using the CTRL key > click on **Heading 1** in the Styles pane.
5. Repeat the step above for the 7 sub-questions in the transcript (Q.1a, Q.2a, etc.). Format the sub-questions with **Heading 2**.

**EXERCISE 1: Auto-Coding (cont’d)**

**Task 2: Format Focus Group Data**

1. Format the focus group transcript (Volunteers 01) the same as you did for the interview transcripts.
2. Format the respondents ID with **Heading 2**. Save.

**Task 3: Auto-code Interview Questions**

1. Create a folder called **Questions** in the **Nodes** section.
2. Go to Files > click on the **Interviews** folder > select the 9 interviews > right click > click on **Auto Code**.
3. In the Auto Code Wizard – **Step 1**: Select **Heading 1** and **Heading 2**, then the ‘>>’ button > **Next** > **Step 2**: at the option **Under**, change to **Existing folder** > at the option **Name**, select **Questions** folder > **OK** > **Finish**.
4. Review nodes in the **Questions** folder.
EXERCISE 1: Auto-Coding (cont’d)

Task 4: Auto-code Focus Group Data

i. Repeat the previous steps to Auto Code the Focus Group data.

ii. In the Auto Code Wizard – Step 1: Select Heading 1 and then the ‘>>’ button > Next > Step 2: at the option Under, change to Existing folder > at the option Name, select Questions folder > OK > Finish.

iii. Review nodes in the Questions folder.

Task 5: Create Parent Nodes

i. Right-click in List View > New Node > Name node Interview Topics.

ii. Drag and drop the interview nodes to this parent node.

iii. Right-click in List View > New Node > Name node Focus Group Topics

iv. Drag and drop the Focus Group nodes to this parent node.

CODING TEXT

- Coding at new nodes
  Select the text > Home or Document tabs > code selection at new node

- Coding “in vivo”
  Select the text > Home or Document tabs > Code In Vivo

- Uncoding
  Select the text > Home or Document tabs > Uncode selection
EXERCISE 2: Manual Coding

Create Thematic Nodes

i. Create a folder in the Nodes area called Theme.

ii. Go to Questions folder and open the node Defining volunteer work in Focus Group Topics.

iii. Read the first passage of Stephanie. She’s talking about the issue of taking time off for volunteering. Create a node about the notion of Taking time.

iv. Select, drag & drop Stephanie’s answer to the node Taking time.

v. Review Raul’s answers and code at the same node. (highlight, drag & drop).

vi. Create another node called, Lack of time. Code at the at that node.

EXERCISE 3: Visual Markers of Coding

Task 1: Visualize Nodes Using Coding Stripes

i. Open the node Taking time > go to the ribbon > in the Node tab > click on the icon Coding Stripes > select Recent Coding.

ii. Colored stripes appear on the right side of the Detail View.

Task 2: Visualize Nodes Using Highlight

i. Node tab > Highlight > Select the nodes you would like to visualize.
CLASSIFICATIONS

- Classifications are descriptive information you assign to sources or nodes.
- This information can be used to classify your sources or nodes by groups which are called Sets.
- File classifications are used to store bibliographic information about your data.
- Case classifications are used to store demographic, institutional, or geographical data about case nodes.
- Your Classification data can be imported from Excel or txt.
- If you work with a small number of cases and with few attributes, you may want to create a case classification directly in NVivo.

EXERCISE 4: Cases

i. Create a sub-folder in your Cases folder called Cases.

ii. To create cases from the interview data Autocode the sources. This can be done by either:
   → using the respondent user ID which is formatted with heading style 3. (choose Cases, Under- Existing Folder) or
   → using the Speaker name function in Autocode.

iii. A Case is created for each interview respondent.

iv. Repeat the steps and create cases from Focus Group data.
EXERCISE 5: Case Classifications

Task 1: Create case classification

i. Go to the Case Classifications folder (under Cases) > right click in List View > select New Classification.

ii. Use the built-in templates, choose the second option, Add one or more predefined classifications to the project > tick the Person option > OK.

iii. The Classification Person has been added in the List View > click the + sign to view the attributes present.

Task 2: Classify Cases as Person

i. Go to Cases > select all cases > right click > select Classification > Person.

ii. Click the Home tab > click Case Classification > choose Person.

iii. Manually assign the attributes to each case.

Task 3: Import Case Classification from Excel

i. Go to the Case Classifications folder > right click in List View > click Import Case Classification Sheet.

ii. In the Wizard step 1 > locate the Case Classification Sheet file in the Volunteering Data on your computer.

iii. In Step 3, click the option As names. In the Select location window > highlight the folder Cases > OK > Next > Finish.

Shall we check our understanding?
RUNNING QUERIES

- **Word frequency queries** identify the most frequently occurring words (or sets of similar words around a concept).
- **Text search queries** identify all references to a word or phrase, also looking for similar words (useful for quick coding).
- **Coding queries** look for content coded at selected nodes, a combination of nodes, or a combination of nodes and attributes.
- **Compound queries** combine text search and coding queries, text searches where one term precedes the other or two coding queries when content coded at one node is near content coded at another.

**EXERCISE 6: Word Frequency Searches**

i. In the **Explore** tab > **Word Frequency** > Set parameters > **Run**.

ii. Examine the Word Cloud, Tree Map, and Cluster Analysis on the right hand side of your screen.

iii. Re-try your research, but eliminate shorter words or move the **Finding Matches** bar from **Exact** to **Similar**.
EXERCISE 7:
Text Searches

i. Text search query for “make a difference” (use “” marks).

ii. In the Explore tab > Text search > Insert text > Run.

iii. Review results in Detail View; Word Tree Tab

iv. Try using the Special instructions button on the right to narrow your search:
   - Asterisk (*) as a substitute for zero or more characters.
   - Question mark (?) as a substitute for a single character.
   - You can use Boolean operators AND, OR, NOT or + (required)
   - Fuzz search: ‘color~’ will find ‘colors’ or ‘colour’
   - Specify proximity: “happy busy” ~102

---

EXERCISE 8:
Coding Queries

Coding query finds content coded at a combination of nodes, or a combination of nodes and attributes.

**Because this query looks for content coded at nodes, you should have coded your data before running it.

Task 1: Coding query of social interaction by Australian women

i. Go to the Explore tab > click on Coding.

ii. Click on Selected Items > click the + sign of Nodes.

iii. Highlight the folder Themes > in the right hand window > open the parent node personal goals > tick social interaction > OK

iv. In the Search for content matching these criteria window, you should see Content Coded at social interaction.

v. In the criteria section, choose Coded at > Any Case Where > click on the ‘...’ button > Open the Classification Case > Click on Country > OK > In the equals values drop down list > select Aust > Run Query
EXERCISE 8: Coding Queries (cont’d)

Task 1: Coding query of social interaction by Australian women (cont’d)

vi. REPEAT to add the female attribute.

vii. In the Query Results folder (under Search) > select the results > right click > Create As > Create As Node

viii. Name the new node. Click Run Query.

ix. View results of the coding query in the Detail View.

EXERCISE 9: Creating a Codebook

i. Under the Share tab > New report (via the Wizard).

ii. Select the option From a view: Node.

iii. Expand the submenu under Node.

iv. Choose Name and Description fields and move to right column.

v. Continue clicking Next.

vi. Name your report Volunteering Codebook.

vii. Finish.
EXERCISE 10: Creating Sets

If you want to find items based on their attributes use the Advanced Find feature on the Find bar.

Task 1: Find all nodes related to volunteers in your project

i. In the Search Project box, type volunteers.

ii. In the drop down menu next to ‘x’ > select All Codes. Four items should be displayed.

Task 2: Create a Volunteers Set

i. Highlight the four items > right click > choose Create As > Create as Set. Name the set Volunteers nodes.

EXERCISE 10: Creating Sets (cont’d)

Task 3: Locate cases of Australian females

i. In the Explore tab, click on Advanced find to search for cases.

ii. In the Find bar > click Advanced find > in the Search Criteria tab at the Look for option > choose Nodes.

iii. Click on the Advanced tab. In the Define more criteria section > at Interaction > choose Attribute.

iv. Click the + sign Cases > choose Country > OK

v. Under the Value option leave it at Aust > Click Add to list

vi. Repeat for gender > choose female.
EXERCISE 10: Creating Sets (cont’d)

Task 4: Locate cases of Australian males

i. Repeat steps for Australian attribute and male attribute.

ii. Highlight the items > right click > choose Create As > Create as Set. Name the set ‘Aust males’.

iii. Go to the Search folder > in Sets > the set for Australian Females and Males is added to the list. These sets are shortcuts to the actual cases.

EXERCISE 11: Running a Group Query

Task 1: Locate people who have and have not volunteered

i. In the Explore tab > click on Group (query)

ii. In Look for > choose ‘Items by Attribute Value’

iii. Next to Scope > choose ‘Selected Attribute Values’. Then select Case Classifications on the left (do not check the box, just select the folder).

iv. Expand the Case classification sheet using the + next to Case.

v. Expand ‘Has volunteered’ and check the ‘Yes’ and ‘No’ boxes to see cases that have these attributes.

vi. Click on OK > Run.
EXERCISE 12: Matrix Query

Matrix Query looks for content coded a pair of items and displays the results in a table.

Task 1: Run a Matrix Query

i. Go to Explore > Queries > in List View > right click > New Query > Matrix Coding.

ii. In the Matrix Criteria section > in Rows > click on the + > click Select Items.

iii. In the Select Project Items window > highlight the folder Case Classification > click on + sign of Age group > tick all values from 20-29 to 60+. (Do not tick Unassigned & Not Applicable.) > OK.

Task 1: Run a Matrix Query (cont’d)

i. In Columns > click on the + > click Select Items.

ii. In the Select Project Items window > click on + sign of Nodes folder > highlight the Themes folder.

iii. On the right > click on + sign of node meanings of volunteer work > tick all child nodes > OK.

iv. Click Run.

By default, the matrix displays the number of coded references for each pair of items.

Shall we check our understanding one last time?
Thank you!

All the best with your research and adventures with NVivo 😊

IF YOU WANT TO CONTINUE WITH THE EXERCISES, YOU COULD...

Copy the Exercise files to a memory stick

Download the files (and more) from the ITLC Portfolio at http://portfolio.it.ox.ac.uk
This presentation is made available by Susila Davis, Zainab Kabba and Marie-Hélène Paré under a Creative Commons licence:

Attribution-NonCommercial-ShareAlike
CC BY-NC-SA

courses@it.ox.ac.uk